老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 11827|回复: 30

[同花顺] 同花顺黄金柱让你对主力意图一目了然(主图 源码 附图)

  [复制链接]
发表于 2012-4-25 17:18 | 显示全部楼层 |阅读模式
同花顺黄金柱让你对主力意图一目了然(主图 源码 附图)

【说明】
  每一个倍量柱都自动划线,让你对主力意图一目了然。
【源码】
MA13:MA(CLOSE,M1);
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL>1.79*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),coloryellow;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);
【贴图】

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
头像被屏蔽
发表于 2012-4-25 18:40 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2012-4-28 10:58 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-4 20:42 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-29 07:30 | 显示全部楼层
谢谢分享。
回复 支持 反对

使用道具 举报

发表于 2012-5-29 21:43 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-29 22:28 | 显示全部楼层
谢谢分享。
回复 支持 反对

使用道具 举报

发表于 2012-6-13 13:07 | 显示全部楼层
thx good
回复 支持 反对

使用道具 举报

发表于 2012-6-15 23:36 | 显示全部楼层
ybhihnkjnkjn
回复 支持 反对

使用道具 举报

发表于 2012-6-16 00:32 | 显示全部楼层
不错!!
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-18 18:11 , Processed in 0.126329 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表