老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭

[通达信] 买点绝了(主图公式源码)(黑马必抓源码)

  [复制链接]
发表于 2012-5-10 13:04 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-10 13:34 | 显示全部楼层
来而不往非礼也,我也给你一个

{区间买卖主图}
DRAWKLINE(H,O,L,C);
买线YGB:=EMA(C,2);
卖线YGB:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线YGB>=卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR781836;
STICKLINE(买线YGB<卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404060;

指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:IF(CROSS(指导线,界) OR CROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;
持仓:IF(买线YGB>=卖线YGB,C,DRAWNULL),COLORRED,NODRAW;
S卖:IF(CROSS(界,指导线) OR CROSS(卖线YGB,买线YGB),C,DRAWNULL),COLORLIGRAY,NODRAW;
空仓:IF(买线YGB<卖线YGB,C,DRAWNULL),COLORGREEN,NODRAW;

{}
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
DRAWICON(FILTER(JRS2>0,1),H*1.02,15);
{}
VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60);
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02;
顶部: HHV(HIGH,60)*0.98,COLORCYAN;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000066;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
回复 支持 反对

使用道具 举报

发表于 2012-5-10 19:06 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-10 19:13 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-10 20:14 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-11 06:37 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-11 06:37 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-11 09:24 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-5-11 16:16 | 显示全部楼层
上测试图看看啊
回复 支持 反对

使用道具 举报

发表于 2012-5-12 04:37 | 显示全部楼层
楼主有图就好了
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-1-18 11:50 , Processed in 0.087445 second(s), 15 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表