老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 39863|回复: 135

[通达信] 通达信完美抄底指标公式(源码 说明 贴图)

  [复制链接]
发表于 2012-4-6 09:45 | 显示全部楼层 |阅读模式
通达信完美抄底指标公式(源码 说明 贴图)
【指标用法】
     这个指标用于抄底,大家可以对照k线看,个人认为还是很准的,周、日、60分K线都适应。出现指标分批买入,其他的不要做,耐心等待收获即可。
【源码】
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),COLORRED;
买入信号:=EMA(股价趋势,2);
底部区域:IF(股价趋势<-6,20,0),COLORYELLOW;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<-6,2)>1,50,'↑'),COLORRED,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0) ,COLORWHITE;
STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;
机会来临:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),COLORRED;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,
【贴图】


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 3威望 +17 庄币 +18 收起 理由
330216350 + 1 + 1 赞一个!
ccyyuugghh + 1 + 2 很给力!
mlc666 + 15 + 15 赞一个!

查看全部评分

发表于 2012-4-6 11:19 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-6 11:44 | 显示全部楼层
ggggggggggggggggggggggggggggggggggggggggg
回复 支持 反对

使用道具 举报

发表于 2012-4-6 12:54 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-6 19:36 | 显示全部楼层
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2012-4-6 20:16 | 显示全部楼层
谢谢分享!周末快乐!
回复 支持 反对

使用道具 举报

发表于 2012-4-6 20:48 | 显示全部楼层
顶顶顶顶顶顶顶。
回复 支持 反对

使用道具 举报

发表于 2012-4-6 22:13 | 显示全部楼层
谢谢!
回复 支持 反对

使用道具 举报

发表于 2012-4-7 08:22 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-7 13:31 | 显示全部楼层
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-23 12:47 , Processed in 4.202596 second(s), 24 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表