老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 16311|回复: 81

[通达信] 黑马起步 有人把这个指标不愿意贡献出来 我来发!

  [复制链接]
发表于 2011-10-15 22:49 | 显示全部楼层 |阅读模式

源码如下:觉得好就加点分吧
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马起步: IF(VAR33 AND VAR44,50,0), , COLORGREEN;
乖离率BIAS买入:CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),STICK,LINETHICK2,COLORRED;
心理线PSY买入:CROSS(10,PSY(12,1)),STICK,LINETHICK2,COLORGREEN;
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VOL变异率VR买入:CROSS(70,WVR),STICK,LINETHICK2,COLORMAGENTA;
WRSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
相对强弱RSI买入:CROSS(WRSI,20),STICK,LINETHICK2,COLORYELLOW;
BIAS买入:STICKLINE(CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),0,70,0,0),LINETHICK2,COLORRED;
PSY买入:STICKLINE(CROSS(10,PSY(12,1)),0,70,0,0),LINETHICK2,COLORGREEN;
VR买入:STICKLINE(CROSS(70,WVR),0,70,0,0),LINETHICK2,COLORMAGENTA;
RSI买入:STICKLINE(CROSS(WRSI,20),0,70,0,0),LINETHICK2,COLORYELLOW;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

点评

不错的指标,源码编写思路清晰,信号指示也很准确,适合抄底!  发表于 2012-9-17 09:56

评分

参与人数 8威望 +12 庄币 +12 收起 理由
hy15136 + 1 很给力!
linju9 + 2 + 2 赞一个!
shihouhexi + 2 + 2 赞一个!
abcxer + 1 + 2 很给力!
xf61054 + 1 VAR11:=EMA(CLOSE,8); VAR22:=EMA(VAR11,2

查看全部评分

发表于 2011-10-15 23:27 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-10-16 00:16 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-10-16 00:19 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-10-16 05:28 | 显示全部楼层
好东西当然要顶。谢谢分享
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2011-10-16 06:13 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-10-16 11:05 | 显示全部楼层
回复 pfyinyuechongzi 的帖子

谢谢分享
回复 支持 反对

使用道具 举报

发表于 2011-10-16 11:15 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-10-16 12:37 | 显示全部楼层
黑马起步就开始套牢
回复 支持 反对

使用道具 举报

发表于 2011-10-16 13:01 | 显示全部楼层
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马起步: IF(VAR33 AND VAR44,50,0), , COLORGREEN;
乖离率BIAS买入:CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),STICK,LINETHICK2,COLORRED;
心理线PSY买入:CROSS(10,PSY(12,1)),STICK,LINETHICK2,COLORGREEN;
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VOL变异率VR买入:CROSS(70,WVR),STICK,LINETHICK2,COLORMAGENTA;
WRSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
相对强弱RSI买入:CROSS(WRSI,20),STICK,LINETHICK2,COLORYELLOW;
BIAS买入:STICKLINE(CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100),0,70,0,0),LINETHICK2,COLORRED;
PSY买入:STICKLINE(CROSS(10,PSY(12,1)),0,70,0,0),LINETHICK2,COLORGREEN;
VR买入:STICKLINE(CROSS(70,WVR),0,70,0,0),LINETHICK2,COLORMAGENTA;
RSI买入:STICKLINE(CROSS(WRSI,20),0,70,0,0),LINETHICK2,COLORYELLOW;


回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-1-16 17:34 , Processed in 1.376140 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表