老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 27019|回复: 12

[其他公式] 东方财富通--自编短线极品〈源码,副图〉收费的都是浮云

[复制链接]
发表于 2011-8-4 09:44 | 显示全部楼层 |阅读模式
这是在钱龙源码上修改的,加入了买入公式,很实用,在此十分感谢连国彬老师的穿越公式,期待老师更多的财富通的公式
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY: VAR2*(1+VAR1);
SHT: MY, COLORSTICK;
SHTMA: MA(SHT,N);
VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;
VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2) AND VAR7<0,COLORWHITE,LINETHICK3;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2011-8-4 15:54 | 显示全部楼层
文不对题,勿忽悠。
回复 支持 反对

使用道具 举报

发表于 2011-8-4 20:24 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2011-8-16 18:43 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-8-16 20:57 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-8-18 23:38 | 显示全部楼层
   文题图不对
回复 支持 反对

使用道具 举报

发表于 2011-8-20 15:09 | 显示全部楼层
谢谢谢谢谢
回复 支持 反对

使用道具 举报

发表于 2011-8-27 17:34 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2013-5-1 22:53 | 显示全部楼层
标识符'N'没有定义或者参数没有完成设置!--行:5;列:15;相关上下文:SHTMA: MA(SHT,N);
测试没有通过。
回复 支持 反对

使用道具 举报

发表于 2015-8-18 15:26 | 显示全部楼层
N没有定义嘛?不能用啊
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-21 14:03 , Processed in 0.224682 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表