老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 4899|回复: 17

[通达信] 分享一个好的选股指标:短线最佳买入点

[复制链接]
发表于 2011-3-24 20:46 | 显示全部楼层 |阅读模式
用60分钟选最好,快进快出,如果在下降通道中,慎买!

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买点:=(AV + NEWVOL);
最佳买点选股:=IF(CROSS(最佳买入,0),1,0);
VAR1:=SMA(最佳买点选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
短线买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000);

发表于 2011-3-24 23:01 | 显示全部楼层
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2011-3-25 18:01 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-3-26 06:35 | 显示全部楼层
回复 童心gg 的帖子

不能通过
回复 支持 反对

使用道具 举报

发表于 2011-3-26 10:45 | 显示全部楼层
错误句 :
最佳买点选股:=IF(CROSS(最佳买入,0),1,0)
详细信息 : 未知字符串 最佳买入
错误起始位置 : 650 ; 长度: 8
回复 支持 反对

使用道具 举报

发表于 2011-3-26 11:35 | 显示全部楼层
谢谢你,辛苦了,下来看看。
回复 支持 反对

使用道具 举报

发表于 2011-3-27 22:46 | 显示全部楼层
这个也需要回复吗
回复 支持 反对

使用道具 举报

发表于 2011-3-28 18:22 | 显示全部楼层
谢谢提供,辛苦你了!下来看看。
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2011-3-28 18:35 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-3-28 18:50 | 显示全部楼层
学习学习!!!
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-17 06:32 , Processed in 0.109419 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表