老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 350039|回复: 3085

[通达信] 首发本人的组合公式第三.猛虎追涨原码付图.在原有公式上改进了很实用.希望使用者保名

  [复制链接]
头像被屏蔽
发表于 2011-3-17 17:54 | 显示全部楼层 |阅读模式
这个公式红柱是意愿追高.向下 绿柱是意愿 杀跌割肉具体详细用 法等公式发完了综合在一起讲.这是第一次公开我的指标希望认真领会
       {猛虎追涨}
Q:=60;
M:=55;
N:=34;
A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:1,COLORYELLOW,LINETHICK1;
高点:5,,COLORFF6600;
风险:-1,COLORGREEN,LINETHICK2;
低点:-4,COLORCCFF33;
现价:C,NODRAW;
DRAWTEXT(ISLASTBAR AND C,4,'  愿赌服输四段分时'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,3,'  操作选择正确时段'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,2,'  黄线上方谨慎看多'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-1.5,'  绿线下方保持警惕'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-2.5,'  严格遵守操作纪律'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,-3.5,'  心态平衡投资顺利'),COLOR0000BB;
分时确认:MA(REF(HHV(C,60),1),2),NODRAW;
均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
回调认同:EMA(EXPMA(C,20),13),NODRAW;
分时压力:MA(REF(HHV(C,30),1),2),NODRAW;
分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLORRED;
STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;
STICKLINE(B3>0,0,B3,1,0),COLORRED;
STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;
RSV:=(CLOSE-LLV(LOW,Q))/(HHV(HIGH,Q)-LLV(LOW,Q))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR2:=EMA(J,6);
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,13,8);
VAR5:=CEILING(SMA(VAR4,13,8));
VAR6:="SSRP.MA1";
VAR7:="SSRP.MA2";
SIGNAL1:=CROSS(VAR5,VAR2) AND C>=均价;
SIGNAL2:=(CROSS(VAR5,VAR2) AND B3>0.6 AND C>=均价);
SIGNAL3:=(CROSS(VAR6,VAR7) AND B3>0.6 AND C>=均价);
游客,如果您要查看本帖隐藏内容请回复

评分

参与人数 12威望 +33 庄币 +33 收起 理由
tinkoo + 2 + 2 多谢了
768728551 + 2 + 2
wchen狼 + 2 + 2 好~
超人学飞v5 + 1 + 1
ply + 5 感谢您提供原创内容

查看全部评分

发表于 2011-3-17 19:46 | 显示全部楼层
老大,能具体说下怎么用吗?
回复 支持 反对

使用道具 举报

发表于 2011-3-17 19:54 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-17 20:08 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-17 20:27 | 显示全部楼层
ddddddddddddddddddd
回复 支持 反对

使用道具 举报

发表于 2011-3-17 21:11 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-17 21:31 | 显示全部楼层
能具体说下怎么用吗?学习中
回复 支持 反对

使用道具 举报

发表于 2011-3-17 21:32 | 显示全部楼层
感谢老大分享
回复 支持 反对

使用道具 举报

发表于 2011-3-17 22:06 | 显示全部楼层
能具体说下怎么用
回复 支持 反对

使用道具 举报

发表于 2011-3-17 22:20 | 显示全部楼层
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-17 00:40 , Processed in 0.104224 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表