老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: lee8611

[通达信] 通达信组合公式主图.趋势买卖.某网站收费软件的精华

    [复制链接]
发表于 2011-3-19 19:16 | 显示全部楼层
不错顶一下   

回复 支持 反对

使用道具 举报

发表于 2011-3-19 20:02 | 显示全部楼层
向你学习
回复 支持 反对

使用道具 举报

发表于 2011-3-20 10:20 | 显示全部楼层
非常感谢你,辛苦了
回复 支持 反对

使用道具 举报

发表于 2011-3-20 10:40 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2011-3-20 10:53 | 显示全部楼层
先顶再装
回复 支持 反对

使用道具 举报

发表于 2011-3-20 11:00 | 显示全部楼层
当前公式 : 抄底2 (指标画线公式)  
错误句 :

卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2
详细信息 : 未知字符串 N
错误起始位置 : 2979 ; 长度: 1
                      这是怎么回事
回复 支持 反对

使用道具 举报

发表于 2011-3-20 11:06 | 显示全部楼层
我试试,谢谢!
回复 支持 反对

使用道具 举报

头像被屏蔽
 楼主| 发表于 2011-3-20 12:33 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-3-20 12:35 | 显示全部楼层
这个完全没有未来函数(参数看LZ的)
VAR1:=(C+H+O+L)/4;
{白线上面要关注,红线上面是买点,买错也要买。}
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;


趋势线:EMA(CLOSE,17),LINETHICK1,COLORFFFFFF;
牛熊分界线:EMA(CLOSE,50),LINETHICK1,COLORRED;

卖出:EMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:EMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;

回复 支持 反对

使用道具 举报

发表于 2011-3-20 15:25 | 显示全部楼层
多多指教..谢谢分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-20 23:33 , Processed in 0.114079 second(s), 13 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表