老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: 几个

[通达信] 跟庄买卖线(网上叫卖20000元的指标不回复不全)

    [复制链接]
发表于 2016-10-15 05:36 | 显示全部楼层
绿色: SMA(CLOSE,2,1),colorgreen,linethick2;
var4:=(LOW+HIGH+CLOSE)/3;
操作: MA(var4,5),linethick2,colorwhite;
拉升:HHV(操作,13),colorred,linethick1;
压力:HHV(操作,60),colorblue;
买卖:LLV(操作,13),linethick1,colorcyan;
底部支撑: LLV(LOW,60)*1.02,color00ccff;
顶部: HHV(HIGH,60)*0.98,colorffffcc;
STICKLINE(操作>REF(操作,1),操作,操作+0.018,5,0),coloryellow,linethick4;
STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),coloryellow,linethick2;
STICKLINE(拉升=REF(拉升,1),拉升,拉升,1,1),colorred;
STICKLINE(买卖=REF(买卖,1),买卖,买卖,1,1),colorred;
STICKLINE(买卖>REF(买卖,1),买卖,买卖+0.028,4,1),colorf00ff0,linethick2;
STICKLINE(顶部=REF(顶部,1),顶部,顶部,7,1),colorred;
STICKLINE(压力=REF(压力,1),压力,压力,7,1),colorred;
STICKLINE(底部支撑=REF(底部支撑,1),底部支撑,底部支撑,1,1),colorred;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
bu:=CROSS(买线,卖线);
sel:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW,'b买'),colorred,linethick3;
DRAWTEXT(bu,LOW,' ̄'),color208fff,linethick3;
DRAWTEXT(sel,HIGH,' ̄'),colorffff00,linethick3;
DRAWTEXT(sel,HIGH,'s卖'),colormagenta,linethick3;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorred;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color00ff00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color00ff00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorffff00;
回复 支持 反对

使用道具 举报

发表于 2016-10-15 05:37 | 显示全部楼层
能值20000元?????????
回复 支持 反对

使用道具 举报

发表于 2016-10-23 15:08 | 显示全部楼层

好好学习天天向上
好好学习天天向上
回复 支持 反对

使用道具 举报

发表于 2016-11-2 22:02 | 显示全部楼层
好好学习天天向上
回复 支持 反对

使用道具 举报

发表于 2016-11-3 21:03 | 显示全部楼层
好好学习天天向上
回复 支持 反对

使用道具 举报

发表于 2016-11-11 14:01 | 显示全部楼层
名字起得 太霸气了
回复 支持 反对

使用道具 举报

发表于 2016-11-14 19:39 | 显示全部楼层
这么重要的指标一定要好好的学习一下啊
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-20 05:59 , Processed in 0.095108 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表