老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 170986|回复: 1359

[大智慧] 准确的逃顶抄底公式 源码 主图

  [复制链接]
发表于 2011-3-15 13:55 | 显示全部楼层 |阅读模式
抄底逃顶公式,公式源码如下:
x1:EMA(C,7);
x2:EMA(c,21);
x3:EMA(x2,7);
x4:ema(x3,27);
x5:ema(x2,100);
x6:ema(x5,100);
Var1:=MA(CLOSE,5);
var2:=x1>x2 and x2>x3 and x3>x4 and x4>x5 and x5>x6;
var3:=x2>ref(x2,1) and x3>ref(x3,1) and x4>ref(x4,1) and x5>ref(x5,1) and x6>ref(x6,1);
Var4:=(LOW+HIGH+CLOSE+open)/4;
Var5:=MA(CLOSE,34);
Var6:=MA(CLOSE,60);
游客,如果您要查看本帖隐藏内容请回复
Var12:=EMA((Var7-Var10)/(Var11-Var10)*100,6);
Var13:=EMA(0.667*REF(Var12,1)+0.333*Var12,4);
Var14:=LLV(LOW,120);
Var15:=HHV(HIGH,120);
Var16:=Var15-Var14;
VarA:=REF(CLOSE,1);
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VarC:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarE:=SMA(MAX(CLOSE-VarA,0),6,1)/SMA(ABS(CLOSE-VarA),6,1)*100;  
CB:=MA(Var4,5);
A1:=HHV(CB,20);
A2:=HHV(CB,60);
B1:=LLV(CB,20);
MID:=FORCAST(C,10);
上轨:=EMA(MID*1.05,3),COLOR00DDFF;
下轨:=EMA(MID*0.95,4),COLOR00AAFF;
aa:=100*(C-下轨)/(上轨-下轨);
drawtext((Varc+VarB< 7 AND CROSS(Var8,Var9) AND Var9< -18 AND Var9< VarB),l,'短买'),color00ff00;
drawtext(filter(var3 and var2 and count(x1<ref(x1,1),5)>2 and x1>ref(x1,1),3),l,'回补'),coloryellow;
drawtext(COUNT(CLOSE< REF(CLOSE,1),8)/8> 0.3 AND COUNT(Var12> Var13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE> OPEN,l,'低买'),colorff00ff;
drawtext(ref(aa,1)>aa and ref(aa,1)>100 and c>ref(c,1),h,'短出'),colorffff00;
drawtext(CROSS(84,VarE),h,'高出1'),colorf00ff0;
drawtext(filter((a2>ref(a2,1) and b1>ref(b1,1)),5),h,'高出2'),color00ffff;


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 3威望 +5 庄币 +5 收起 理由
jjkfqyj + 1 + 1 谢谢分享
247320415 + 2 + 2 赞一个!
a81884855 + 2 + 2 您的文章很棒,精品文章

查看全部评分

头像被屏蔽
发表于 2011-3-15 14:33 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-3-15 16:39 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2011-3-15 16:48 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-15 17:28 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-15 17:39 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2011-3-15 17:55 | 显示全部楼层
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2011-3-15 18:48 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2011-3-15 18:52 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-15 19:13 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-18 08:53 , Processed in 0.124670 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表