老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 3349|回复: 10

[大智慧] 发个大智慧的哭笑脸公式

[复制链接]
发表于 2011-2-22 13:38 | 显示全部楼层 |阅读模式
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,color00FFFF;
马线:MA(牛线,6),color0000FF;
五日线:MA(CLOSE,5),POINTDOT,color100000;
水平面:MA(CLOSE,60),POINTDOT,color00FFFF;
VAR2:=1;
VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
VAR4:=IF(1,IF(VAR3>23.16,VAR3,0),0);
VAR5:=VAR3<10;
VAR6:=VAR3<2;
VAR7:=VAR5 OR VAR6;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.98,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,2);
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*1.02,1);
A1:=MA(CLOSE,23);
A2:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3);
A3:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3) AND REF(CLOSE,3)<REF(CLOSE,4);
A4:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3) AND REF(CLOSE,3)<REF(CLOSE,4) AND REF(CLOSE,4)<REF(CLOSE,5);
DRAWTEXT(CLOSE>=A1 AND (A2 OR A3 OR A4),LOW,'追涨'),colorFFFFFF;
 楼主| 发表于 2011-2-22 13:39 | 显示全部楼层
自己先顶一个,还望各位高手指点
回复 支持 反对

使用道具 举报

发表于 2011-2-22 23:01 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-2-23 09:28 | 显示全部楼层
ddddddd
回复 支持 反对

使用道具 举报

发表于 2011-2-23 23:01 | 显示全部楼层
看看。。。。
回复 支持 反对

使用道具 举报

发表于 2011-2-24 17:40 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-2-24 22:48 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-2-25 10:02 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-10 21:23 | 显示全部楼层
先顶一个
回复 支持 反对

使用道具 举报

发表于 2011-3-23 14:33 | 显示全部楼层
谢谢分享楼主辛苦了
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-24 19:30 , Processed in 0.110767 second(s), 24 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表