老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: sdczx

[通达信] 发个卖买较准的副图公式

  [复制链接]
发表于 2011-3-1 16:44 | 显示全部楼层
A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:=EMA(资金,5) - EMA(资金,34);
DEA:=EMA(DIFF,9);
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;

回复 支持 反对

使用道具 举报

发表于 2011-3-1 19:24 | 显示全部楼层
谢谢分享!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2011-3-2 04:12 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2011-3-2 16:54 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2011-3-2 17:18 | 显示全部楼层
貌似新版通达信不能用
回复 支持 反对

使用道具 举报

发表于 2011-3-2 19:53 | 显示全部楼层
发个卖买较准的副图公式
回复 支持 反对

使用道具 举报

发表于 2011-3-4 12:44 | 显示全部楼层
正在使用
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-3-4 15:00 | 显示全部楼层
回复 梦里故乡 的帖子


    公式是分析趋势的工具,多点指示没有问题。但在一个副图内表达得态多我觉得有点乱,没有直观感。最好分多个副图。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2011-3-4 15:15 | 显示全部楼层
再发一个无敌买进副图和大家分享
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
买进:IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK2;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV
(L,55))*100,5,1);
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
[

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2011-3-4 15:17 | 显示全部楼层
谢谢分享!!!!!!!

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-15 17:15 , Processed in 0.092115 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表