老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: sdczx

[通达信] 发个卖买较准的副图公式

  [复制链接]
发表于 2011-2-20 17:14 | 显示全部楼层
你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
急卖奇准:IF(HHV((你<好),5),100,50),COLORBLUE;
短卖奇准:IF(HHV((你<好),10),100,50),COLORGREEN;
老板:= MA(老,5);
买卖:=LLV(老板,10);
急买奇准:IF(LLV((你<买卖),5),50,0),COLORRED;
短买奇准:IF(LLV((你<买卖),10),50,0),COLORWHITE;
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
没神的只有不错:( IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),80,0)),LINETHICK3,COLORFF00FF;
回复 支持 反对

使用道具 举报

发表于 2011-2-20 17:29 | 显示全部楼层
1楼和11楼的指标好像都不能通过,当前公式 : QZ (指标画线公式)  
错误句 :
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5)
详细信息 : 变量 TR 与函数名重复!
错误起始位置 : 307 ; 长度: 2
还是谢谢
回复 支持 反对

使用道具 举报

发表于 2011-2-20 18:53 | 显示全部楼层
谢谢分享!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2011-2-20 20:06 | 显示全部楼层
谢谢分享!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2011-2-20 21:51 | 显示全部楼层
谢谢分享!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2011-2-20 21:55 | 显示全部楼层

回复 支持 反对

使用道具 举报

发表于 2011-2-20 21:59 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2011-2-20 22:12 | 显示全部楼层
这指标见过,不过还是谢谢。
回复 支持 反对

使用道具 举报

发表于 2011-2-20 22:19 | 显示全部楼层

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2011-2-20 22:34 | 显示全部楼层
当前公式 : 买卖奇准 (指标画线公式)  
错误句 :
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5)
详细信息 : 变量 TR 与函数名重复!
错误起始位置 : 307 ; 长度: 2
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-15 17:12 , Processed in 5.900743 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表