老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 7810|回复: 53

[通达信] 波段指标(传说)

  [复制链接]
发表于 2010-11-2 11:09 | 显示全部楼层 |阅读模式
本帖最后由 毛健33 于 2010-11-2 11:58 编辑

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK1;
VAR6:=LLV(LOW,10);
VAR7:=HHV(HIGH,25);
AA:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
BB:=REF(AA,1),COLORFF00FF;
STICKLINE(C1>=C2 AND AA>=BB,90,10,4,0),COLOR990099;
STICKLINE(AA>=BB,AA,BB,1,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,1,1),COLOR00FFFF;
DRAWBAND(C1,RGB(250,0,0),C2,RGB(0,240,0));
STICKLINE(AA>=BB,AA,BB,2,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,2,1),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=7,50,'顶底+反弹'),COLORFFFFFF;
STICKLINE(C>0,100,108,4,0),COLOR08F700;
STICKLINE(C1>=C2,100,108,4,0),COLORRED;
STICKLINE(C>0,0,-8,4,0),COLOR08F700;
STICKLINE(AA>=BB,0,-8,4,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=6,104,'抢反弹'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=7,-5,'组合顶底'),COLORFF0000;
这两天顶的人少了有点伤感,难道一定要我隐藏一下,大家才能帮着顶一下吗?你们的支持,才是我的动力!!!!!!!!!!!

发表于 2010-11-2 11:42 | 显示全部楼层
感谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表于 2010-11-2 12:52 | 显示全部楼层
不能用啊
回复 支持 反对

使用道具 举报

发表于 2010-11-2 12:54 | 显示全部楼层
现在又可以用了,谢谢了
回复 支持 反对

使用道具 举报

发表于 2010-11-2 15:02 | 显示全部楼层
呵呵 期待你的下一个指标!
回复 支持 反对

使用道具 举报

发表于 2010-11-2 15:05 | 显示全部楼层
感谢楼主无私奉献、无私分享、无私。。。
回复 支持 反对

使用道具 举报

发表于 2010-11-2 19:57 | 显示全部楼层
感谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表于 2010-11-2 20:22 | 显示全部楼层
感谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表于 2010-11-2 21:01 | 显示全部楼层
感谢楼主无私奉献
回复 支持 反对

使用道具 举报

发表于 2010-11-2 23:49 | 显示全部楼层
感谢楼主无私奉献
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-23 01:26 , Processed in 0.093561 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表