老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 7288|回复: 55

[通达信] 来自飞狐的神秘公式!

  [复制链接]
发表于 2010-10-29 22:55 | 显示全部楼层 |阅读模式
短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,18),LINETHICK2;
中期线:EMA(CLOSE,55);
牛熊线:EMA(CLOSE,144);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠35上升'),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,'★买'),,COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲加仓'),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'▼逃顶'),COLOR00FFFF;
STICKLINE(C>=O,C,O,3.1,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,3.1,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

在通信达一样可以用,之前在一个解密版中拿到的。好的公式很多很多,就看在大家的手上如何应用的了。炒股公式很重要,但是最重要的是心态,即使软件告诉你要抛了,但是你的贪婪会使一切都变得很无力。觉得好的话就顶,顶上100楼,以后每晚一个公式。呵呵

评分

参与人数 2威望 +3 收起 理由
19610329s + 1 加分!
巴旺福 + 2 多多益善

查看全部评分

发表于 2010-10-29 23:38 | 显示全部楼层
楼主你辛苦啦!谢谢你的奉献!
回复 支持 反对

使用道具 举报

发表于 2010-10-29 23:51 | 显示全部楼层
谢谢楼主提供............
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2010-10-30 09:16 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2010-10-30 09:32 | 显示全部楼层
谢谢
回复 支持 反对

使用道具 举报

发表于 2010-10-30 10:21 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-10-30 11:14 | 显示全部楼层
好东西,谢谢楼主提供分享!
回复 支持 反对

使用道具 举报

发表于 2010-10-30 11:25 | 显示全部楼层
发个图吗
回复 支持 反对

使用道具 举报

发表于 2010-10-30 13:50 | 显示全部楼层
贴个图

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
回复 支持 反对

使用道具 举报

发表于 2010-10-30 13:51 | 显示全部楼层
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-24 01:17 , Processed in 0.098903 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表