老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 8919|回复: 42

[通达信] 百万富翁不是梦---绝世指标

  [复制链接]
发表于 2010-9-10 12:30 | 显示全部楼层 |阅读模式
本帖最后由 wdzb 于 2010-9-13 16:40 编辑

GLL:-4;
顶:80,COLORFFA500;
大顶:100,COLORBLUE;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
VAR2:=SMA(VAR1,10,1);
慢速:SMA(VAR2,5,1),COLORRED;
RSV:= ((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100)-70;
RSV1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,3,1);
形态:SMA(FATK,3,1),COLORBB24DB;
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB:=SMA(VARA,3,1);
VARC:=SMA(VARB,3,1);
加速: EMA(3*VARB-2*VARC,3),COLORYELLOW;
底:6,COLOR00BF00;
大底:-6,COLOR007300;
VAR11:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR22:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
买入:=VAR11 AND VAR22,STICK,LINETHICK2,COLORRED;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
卖出:=CROSS(80,VAR4),STICK,LINETHICK2,COLORGREEN;
{波段介入点}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;

无未来函数.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2010-9-10 12:41 | 显示全部楼层
祝老钱庄越办越好!谢谢你的分享顶顶顶顶顶顶顶顶
回复 支持 反对

使用道具 举报

发表于 2010-9-10 14:22 | 显示全部楼层
我一个人顶你到天堂!怎么样。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-9-10 14:34 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-9-10 14:37 | 显示全部楼层
本帖最后由 会心的笑 于 2010-9-10 14:38 编辑

你再别做梦了,我来发源码。
dx:GETDX,coloryellow;
tx:GETTX,colorff00ff;
再发张图看看像不像

这样东西能相信吗,真要那么厉害,不说百万,千万都不在话下。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1威望 +2 收起 理由
求知者 + 2 谢谢你!爽!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2010-9-10 14:51 | 显示全部楼层
从图上看,买卖指示太频繁,可操作性一般般!
回复 支持 反对

使用道具 举报

发表于 2010-9-10 19:04 | 显示全部楼层
牛皮哄哄,什么都想来骗一下?
回复 支持 反对

使用道具 举报

发表于 2010-9-10 19:37 | 显示全部楼层
牛皮哄哄,什么都想来骗一下
回复 支持 反对

使用道具 举报

发表于 2010-9-10 20:04 | 显示全部楼层
绝世指标------百万富翁是梦!
回复 支持 反对

使用道具 举报

发表于 2010-9-10 20:08 | 显示全部楼层
小儿班的作品!
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-23 12:01 , Processed in 0.112965 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表