老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 108795|回复: 827

[通达信] 收费指标原码

    [复制链接]
发表于 2010-6-8 09:44 | 显示全部楼层 |阅读模式
送大家一个好指标内部专用  有图 加分 顶到一百数就送一年服务 现在一个月

VAR1:=1;
趋势线: ((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
SK: EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13)*VAR1,COLORWHITE;
SD: EMA(SK,2)*VAR1,COLORYELLOW;
VAR5:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=VAR1*CLOSE*1.236<MA(CLOSE,60);
VAR8:=CLOSE/REF(CLOSE,1)>1.021;
VAR9:=(HIGH-CLOSE)*1.36<=CLOSE-OPEN;
VARA:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
VARB:=ABS(VAR5-VAR6);
VARC:=STD(CLOSE,90)*10;
VARD:=COUNT((REF(CLOSE,15)-CLOSE)/CLOSE*100>45,5);
买: VAR1*VAR7 AND VAR8 AND VAR9 AND VARC<25 AND CLOSE<8 AND VARA<114 AND VARB<=0.23*40,COLORRED;
VARE:=SLOPE(CLOSE,40);
VARF:=COUNT((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<-0.098,90);
VAR10:=(MA(CLOSE,120)-CLOSE)/CLOSE*100;
VAR11:=VAR1*STD(CLOSE,63)*10;
VAR12:=VAR1*(MA(CLOSE,76)-MA(CLOSE,13)/3);
VAR13:=VAR1*MA((CLOSE-VAR12)/VAR12,1);
买1:=VAR1*IF(CROSS(VAR13,-0.008) AND VARE>-0.618 AND VAR10<114 AND VAR11<23.6 AND VARF<8 AND LOW/REF(HIGH,1)<1.145 OR REF(VAR13,2)=LLV(VAR13,20) AND REF(VAR13,2)<0.042 AND VARF<8 AND REF(VAR13,2)<REF(VAR13,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND VAR13>-0.368 AND CLOSE>REF(CLOSE,1),68,0);
VAR14:=MA(CLOSE,5);
VAR15:=MA(CLOSE,10);
VAR16:=MA(CLOSE,20);
VAR17:=MA(CLOSE,30);
VAR18:=MA(CLOSE,60);
VAR19:=MA(CLOSE,150);
VAR1A:=MA(CLOSE,250);
VAR1B:=VAR1*VOL/CAPITAL*100;
VAR1C:=(CLOSE-VAR1A)/VAR1A*100;
VAR1D:=(CLOSE/REF(CLOSE,1)-1)*100;
VAR1E:=PWINNER(1,CLOSE);
VAR1F:=IF(VAR1>0.75 AND VAR1<0.901,0.618,1);
牛: IF(VAR14>VAR15 AND VAR15>VAR16 AND VAR16>VAR17 AND VAR16>VAR18 AND VAR19>VAR1A AND (VAR1E>=0.9 OR VAR1E>0.76 AND VAR1E<0.901 AND VAR1D>5 AND VAR1B>5) AND VAR1D>1.8 AND VAR1C<40 AND CLOSE>3 AND (CLOSE-VAR18)/VAR18<0.25 AND VAR1B<=6 AND VAR4*VAR1B>=1 AND CLOSE<18.5,76,0), COLORMAGENTA;
VAR20:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR21:=(MA(CLOSE,48)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR22:=VAR1*(MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/4;
VAR23:=VAR1*MA(CLOSE,250);
VAR24:=MA(CLOSE,125);
牛1:=IF(SD>18 AND SK<75 AND CROSS(VAR20,VAR21) AND (VAR22-VAR23)/VAR23<0.161 AND REF(SK,3)<SK AND REF(VAR22,1)<VAR22,95,0);
VAR25:=CLOSE/MA(CLOSE,3)>=1.05 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR26:=REF(CLOSE,1);
VAR27:=SMA(MAX(CLOSE-VAR26,0),5,1)/SMA(ABS(CLOSE-VAR26),5,1)*100;
VAR28:=VAR1*COUNT(VAR27<25,20)>=1;
VAR29:=(HIGH-LOW)/HIGH*100+(CLOSE-VAR26)/VAR26*100;
VAR2A:=EMA(MA(VAR29,41),6);
VAR2B:=VAR2A>LLV(VAR2A,6)*1.02 AND REF(VAR2A,1)<REF(LLV(VAR2A,6),1)*1.02 AND LLV(VAR2A,29)=LLV(VAR2A,6);
VAR2C:=VAR1*LLV(LOW,6)=LLV(LOW,41) AND LLV(LOW,6)<HHV(LOW,41)*71/100;
VAR2D:=HIGH>LOW*1.033;
绝品: VAR1*(VAR2C>0 AND VAR2D*16+81.5)*VAR1,COLOR80FFFF ;
未完 请加分 顶就送全部

点评

不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀不知如何加分呀  发表于 2013-6-8 15:21

评分

参与人数 55威望 +71 庄币 +52 收起 理由
yuleimp3 + 1 + 1 赞一个!
圆方圆 + 1 很给力!
玉玲珑528 + 1 + 1 很给力!
han966 + 1 好好
今晚在线 + 1 很给力!

查看全部评分

发表于 2010-6-8 11:48 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-6-8 12:21 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-6-8 12:24 | 显示全部楼层
~~~~~~~~~~~~~~·
回复 支持 反对

使用道具 举报

发表于 2010-6-8 12:27 | 显示全部楼层
ddddddddddddddddddddddd
回复 支持 反对

使用道具 举报

发表于 2010-6-8 12:30 | 显示全部楼层
HHV.LLV有漂移性吗
回复 支持 反对

使用道具 举报

发表于 2010-6-8 13:44 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-6-8 13:45 | 显示全部楼层
1# wdzb
回复 支持 反对

使用道具 举报

发表于 2010-6-8 13:45 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-6-8 14:14 | 显示全部楼层

评分

参与人数 1威望 +2 收起 理由
股天迷88888888 + 2 很给力!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-16 05:43 , Processed in 0.118720 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表