老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 64858|回复: 497

[通达信] 【通达信指标公式】资金流向附图指标-2010最新版

  [复制链接]
发表于 2010-5-8 14:43 | 显示全部楼层 |阅读模式
本帖最后由 shuaishuai 于 2011-12-25 16:08 编辑

[通达信] 【通达信指标公式】资金流向附图指标-2010最新版
流向, 公式, 指标, 资金, 附图, 通达信, 股票指标公式, 通达信指标公式, 2010最新版
资金流向(源码)
流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(资金流量>0,资金流量,0,3,0),COLOR0000FF;
STICKLINE(资金流量<0,资金流量,0,3,0),COLORFF0000;
流量基线:GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);

QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
流量增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:HSL/1000,LINETHICK0;
周流量:SUM(LLJX,5),LINETHICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*100;
周增幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),COLORDDD159,LINETHICK0;
0,COLORLICYAN;
警告:谎称公式不完整,错误引导用户回复



评分

参与人数 3威望 +5 庄币 +3 收起 理由
121539705 + 1 尊重劳动,回复后看看
x6593409 + 2 + 1 OK
赵爱平 + 2 + 2 我很赞同

查看全部评分

发表于 2010-5-8 14:46 | 显示全部楼层
1# hg4958
回复 支持 反对

使用道具 举报

发表于 2010-5-8 14:51 | 显示全部楼层
让人心动哦。
回复 支持 反对

使用道具 举报

发表于 2010-5-8 15:04 | 显示全部楼层
尊重劳动,回复后看看
回复 支持 反对

使用道具 举报

发表于 2010-5-8 15:14 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-5-8 15:20 | 显示全部楼层
辛苦辛苦辛苦
回复 支持 反对

使用道具 举报

发表于 2010-5-8 15:21 | 显示全部楼层
[quote][/quote]
回复 支持 反对

使用道具 举报

发表于 2010-5-8 15:58 | 显示全部楼层
尊重劳动
回复 支持 反对

使用道具 举报

发表于 2010-5-8 16:17 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-5-8 16:22 | 显示全部楼层
回一个,多谢楼主...
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-22 16:14 , Processed in 0.108039 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表