老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 920|回复: 0

[转载] 稳赢的几个配套指标

[复制链接]
发表于 2010-2-25 20:41 | 显示全部楼层 |阅读模式
稳赢的几个配套指标

稳赢的几个配套指标 金叉}
DIF:EMA(CLOSE,9)-EMA(CLOSE,18);
DEA:EMA(DIF,7),LINETHICK1;
MACD:=2*(DIF-DEA);
STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,0,0),COLORF00FF0;
STICKLINE(MACD0,0,MACD,0,0 ),COLORFFFF00;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,0,0 ),COLORFFFF00;
IF(DIF<0,DIF,0),COLORRED,LINETHICK1;
IF(DIF<0,0,DIF),COLORRED,LINETHICK1;
IF(DIF<DEA,DIF,DEA),COLOR00FF00,LINETHICK1;
IF(DIF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
金叉:=CROSS(DIF,DEA) AND DIF<0.3;
STICKLINE(金叉,0,-0.38,3,0),COLOR0000FF;

改编MACD金叉选股公式:
{金叉选股}
DIF:=EMA(CLOSE,9)-EMA(CLOSE,18);
DEA:=EMA(DIF,7),LINETHICK1;
XG:CROSS(DIF,DEA) AND DIF<0.3;
通达信副图指标--改编的KDJ指标,看似简单,但比传统的KDJ信号稳定,3组KD在上面集结必是顶,在下面集结必是底,绝不会深套。
源码:
{KD共振,3组KD在上集结必是顶,在下集结必是底}
VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:SMA(VAR13,3,1),COLORFFFFFF;
D1:SMA(K1,3,1),COLORFFFFFF,LINETHICK2;
VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K2:SMA(VAR21,3,1),COLOR0000FF;
D2:SMA(K2,3,1),COLOR0000FF,LINETHICK2;
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K3:SMA(VAR34,3,1),COLORFF8800;
D3:SMA(K3,3,1),COLORFF8800,LINETHICK2;
VAR55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:=SMA(VAR55,3,1),COLOR00FF00;
D55:=SMA(K55,3,1),COLOR008000;
DIBU:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 AND D55<20;
STICKLINE(DIBU=1,-2,5,1,0),COLORRED;
TOBU:= K3>80 AND K2>80 ;
STICKLINE(TOBU=1,100,95,1,0) ,COLORGREEN;
DD:=-10;

通达信主图指标--13日黄金K线
13日线是生命线,黄K是行情启动,见那个*字怎么办?就不用说了。
我的指标都是干干劲劲有精神的,配套齐了,如果你还会亏钱!也只能不用说了。
如果你还去相信那些卖指标的,也只能说没救了!
{oof}
EMA13:EMA(C,13),COLOR0000FF,LINETHICK2;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
STICKLINE(AR6,O,C,2.5,0),LINETHICK2,COLORYELLOW;
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5),5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) REF(C,2)<REF(EMA55,2) REF(C,3)<REF(EMA55,3) REF(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
BR4:=BR1 AND BR2 AND BR3;
STICKLINE(BR4 AND FILTER(BR4,10),O,C,2.5,0),LINETHICK2,COLOR4080FF;
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND CEMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:= DR1 AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
STICKLINE(DR8,O,C,2.5,0),LINETHICK2,COLORFF0080;
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'*'),COLOR00FF00;
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS(C,EMA55);
STICKLINE(HR2 AND FILTER(HR2,10),O,C,3,0),LINETHICK2,COLORFF80FF

来自www.22y2.com
关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-17 05:57 , Processed in 0.077039 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表