老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 1244|回复: 1

[转载] 非常不错的抄底指标

[复制链接]
发表于 2010-2-25 20:40 | 显示全部楼层 |阅读模式
非常不错的抄底指标

公式源码(主图)

{抄底不难,要等机会}
满仓:0.72*MA(FORCAST(CLOSE,2),40),COLOR0000FF;
DRAWTEXT(CROSS(满仓,L),L-0.7,'满仓');
DRAWICON(CROSS(满仓,L),L,1);
低吸:0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
A:=DYNAINFO(3)>L AND 低吸>L;{DYNAINFO(3):昨日收盘价,不会导致信号飘移,以下类同}
DRAWTEXT(A,L,'低吸');
清仓:1.66*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLORGREEN;
出货:1.36*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLOR08FFFF;
高抛:1.16*MA(FORCAST(CLOSE,2),40),LINETHICK2,COLORFF82FF;
{秋风起蟹膏满}
VAR1A:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR2A:=REF(HIGH,10)/CLOSE>1.35;
VAR3A:=(COST(20)-CLOSE)/CLOSE>0.15;
VAR4A:=HIGH>LOW*1.051;
秋风起蟹膏满:=VAR4A AND COUNT(VAR4A,5)>1;
蟹膏满:=(((CLOSE-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满;
DRAWTEXT(蟹膏满,L-2,'秋风起蟹膏满');
DRAWICON(蟹膏满,L,1);
{输出满仓:0.72*收盘价的2日线性回归预测值的40日简单移动平均,COLOR0000FF
当满足条件满仓上穿最低价时,在最低价-0.7位置书写文字
当满足条件满仓上穿最低价时,在最低价位置画1号图标
输出低吸:0.82*收盘价的2日线性回归预测值的40日简单移动平均,COLORF7E300
A赋值:前收盘价>最低价 AND 低吸>最低价
当满足条件A时,在最低价位置书写文字
输出清仓:1.66*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,画绿色
输出出货:1.36*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,COLOR08FFFF
输出高抛:1.16*收盘价的2日线性回归预测值的40日简单移动平均,LINETHICK2,COLORFF82FF
VAR1A赋值:以成交量(手)的5日累和/3/当前流通股本(手)为权重收盘价的12日指数移动平均的动态移动平均
VAR2A赋值:10日前的最高价/收盘价>1.35
VAR3A赋值:(获利盘为20%的成本分布-收盘价)/收盘价>0.15
VAR4A赋值:最高价>最低价*1.051
秋风起蟹膏满赋值:VAR4A AND 统计5日中满足VAR4A的天数>1
蟹膏满赋值:(((收盘价-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满
当满足条件蟹膏满时,在最低价-2位置书写文字
当满足条件蟹膏满时,在最低价位置画1号图标}
==========================================
选股公式:
{抄底不难,要等机会}
满仓:=0.72*MA(FORCAST(CLOSE,2),40);
低吸:=0.82*MA(FORCAST(CLOSE,2),40);
A:=DYNAINFO(3)>L AND 低吸>L;
{秋风起蟹膏满}
VAR1A:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR2A:=REF(HIGH,10)/CLOSE>1.35;
VAR3A:=(COST(20)-CLOSE)/CLOSE>0.15;
VAR4A:=HIGH>LOW*1.051;
秋风起蟹膏满:=VAR4A AND COUNT(VAR4A,5)>1;
蟹膏满:=(((CLOSE-VAR1A)/VAR1A*100<-30) OR VAR2A) AND VAR3A AND 秋风起蟹膏满;
满仓 AND A AND 蟹膏满;

来自www.22y2.com
发表于 2010-2-25 20:46 | 显示全部楼层
这个好像不能用吧,我试过了
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-19 11:35 , Processed in 0.079039 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表