老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 120034|回复: 1044

[通达信] 看大家找指标太辛苦;倾情献出【机构绝密核心指标】〓无未来,任意配

    [复制链接]
发表于 2010-2-18 20:27 | 显示全部楼层 |阅读模式


1:效果图下线就是【机构绝密核心指标1】



2:效果图下线就是【机构绝密核心指标2】

说明:各种软件,各种K线图,只要你喜欢,无未来任你配

先支持,后下载:

再给大家分享个一个月成功获利32%的“操盘绝招”软件,大家可考虑下

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 53威望 +89 庄币 +64 收起 理由
WEIWEIQINLIN + 2 赞一个!
Tangqiuguo + 1 赞一个!
网上 + 1 爱的身份是
wygtdh + 2 + 2 赞一个!
likeruo + 1 赞一个!

查看全部评分

 楼主| 发表于 2010-2-18 20:36 | 显示全部楼层
说明一下:如K线图有文字,比如【买,卖等等】先把文字删去,如没有文字直接导入即可,

评分

参与人数 4威望 +7 庄币 +5 收起 理由
luogp0211 + 2 + 2 很给力!
laodalou + 2 感谢楼主
将军令0908 + 1 + 1 想看全部
为你注册 + 2 + 2 机构绝密核心指标

查看全部评分

回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-2-18 20:46 | 显示全部楼层
【机构绝密核心指标1】

任意配:【期待突破】主图


MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
BDGD:=C=HHV(C,N);
GDSJ:=BARSLAST(BDGD);
拉升线:EMA(COST(75),10),COLORA9A9A9,CIRCLEDOT;
前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,GDSJ)),COLORFFFF00,POINTDOT,LINETHICK2;
MA5:MA(C,5),LINETHICK2,COLORFF00FF;
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=SMA(C,120,1);
TP:=CROSS(C,REF(前高,1));
突破:=TP AND COUNT(TP,5)=1;
TPSJ:=BARSLAST(突破);
HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);
回踩:=HC AND TPSJ>1;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
放量上涨:=CLOSE/REF(CLOSE,1)>=1.01 AND VOL/REF(VOL,1)>=1.5 AND VOL>MA(VOL,5) AND REF(VOL,1)/REF(MA(VOL,5),1)<=1.8;
箱体形成:=((HHV(C,3)/LLV(C,N)-1)*100<=ZF AND (HHV(C,N)/LLV(C,3)-1)*100<=ZF)*0.3;
接近箱顶:=(CLOSE/REF(HHV(CLOSE,N),2)<=1.02 AND HIGH/REF(HHV(CLOSE,N),2)>=0.98)*0.5;
P1:=BARSLAST(箱体形成);
P2:=BARSLAST(接近箱顶);
期待突破:=(放量上涨 AND 接近箱顶 AND P1<=3 AND P2<=1)*2;
关注:=(放量上涨 AND 接近箱顶)*1;
ZH520:=ABS(MA5-MA20)/MA20*100<=N;
ZH530:=ABS(MA5-MA30)/MA30*100<=N;
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
老鸭回头:=LYHT*50;
WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
WR:=80-(WR5*3+WR6*2)/5;
坑:=IF(WR<0,WR,0);
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
买:=(LYKK AND NOT(REF(LYKK,1)))*50;
买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
{DRAWTEXT(老鸭回头,(MA13+MA20)/2, '○');
DRAWTEXT(WR<0,L*0.99, '#'),COLORYELLOW;
DRAWTEXT(WR<-10,L*0.99, '#'),COLORWHITE;}
{STICKLINE(买,H,L,1,0),COLOR00FF00,LINETHICK2;
STICKLINE(买,O,C,3,1),COLOR00FF00,LINETHICK2;}
DRAWTEXT(买>0,L*0.99, '★'),COLORRED;
DRAWTEXT(FILTER(卖1=1,5),HIGH*1.025,'◆ 卖'),COLOR00FF00;
DRAWTEXT(突破,L,'△突破'),COLORFF00FF;
DRAWTEXT(回踩,L,'H'),COLORA1C7F8;
DRAWTEXT(期待突破>0 ,L,'◇期待');
DRAWTEXT(关注,L,'●关注'),COLORRED;
VAR4:=100*(CLOSE-LLV(HIGH,240))/LLV(HIGH,240);
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
{顶A:= IF(IF(PEAKBARS(3,15,1)<10=1,2,0)=2,2,0);}
顶:=IF(IF(IF(PEAKBARS(3,15,1)<10=1,2,0)=2,2,0)>REF(IF(IF(PEAKBARS(3,15,1)<10=1,2,0)=2,2,0),1),HIGH,LOW);

快逃:IF(顶=HIGH,HIGH*1.04,DRAWNULL),CROSSDOT,LINETHICK3,,COLORYELLOW;
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
DRAWTEXT(买1>0 OR 买2>0,LOW*0.97,'买'),COLORRED;
买入:IF(买1>0 OR 买2>0,LOW*0.97,DRAWNULL),CROSSDOT,LINETHICK3,COLORRED;
DRAWTEXT(卖1>0,HIGH*1.02,'卖'),COLORGREEN;
卖出:IF(卖1>0,HIGH*1.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
{股灵吧决策}
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));

点评

MA1:MA(CLOSE,5); MA2:MA(CLOSE,10); MA3:MA(CLOSE,20); MA4:MA(CLOSE,60); BDGD:=C=HHV(C,N); GDSJ:=BARSLAST(BDGD); 拉升线:EMA(COST(75),10),COLORA9A9A9,CIRCLEDOT; 前高:IF(GDSJ>0,REF(C,GDSJ),REF(C,   发表于 2015-6-1 06:42

评分

参与人数 13威望 +22 庄币 +9 收起 理由
payjy + 1 + 1 赞一个!
称心如意 + 2 很给力!
Jeff123 + 1 + 1 ktr
只是希望 + 2 支持
理想20109 + 2 谢谢分享

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2010-2-18 20:48 | 显示全部楼层
虎年发财,谢谢了。
回复 支持 反对

使用道具 举报

发表于 2010-2-18 21:00 | 显示全部楼层
错误句 :
BDGD:=C=HHV(C,N)
详细信息 : 未知字符串 N
错误起始位置 : 89 ; 长度: 1
回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-2-18 21:06 | 显示全部楼层
哈哈,你没有支持,不灵

评分

参与人数 5威望 +9 庄币 +3 收起 理由
饶金城 + 1 + 1 362726295@qq.com 谢谢
Jeff123 + 2 ????
理想20109 + 2 谢谢分享
laodalou + 2 感谢楼主
为你注册 + 2 机构绝密核心指标

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2010-2-18 21:17 | 显示全部楼层
哎,我都支持呦
回复 支持 反对

使用道具 举报

发表于 2010-2-18 21:23 | 显示全部楼层
感谢楼主新年奉献
回复 支持 反对

使用道具 举报

发表于 2010-2-18 21:23 | 显示全部楼层
错误句 :
BDGD:=C=HHV(C,N)
详细信息 : 未知字符串 N
错误起始位置 : 89 ; 长度: 1
回复 支持 反对

使用道具 举报

发表于 2010-2-18 21:23 | 显示全部楼层

评分

参与人数 3威望 +3 庄币 +1 收起 理由
11点 + 1 很给力!
兔心心 + 1 很给力!
子弹飞飞 + 1 + 1 好东西,赞一个

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-1-16 17:32 , Processed in 0.110420 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表