老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 5111|回复: 35

[通达信] 前辈老师的分时指标和最好的涨停选股指标

[复制链接]
发表于 2010-2-5 20:38 | 显示全部楼层 |阅读模式
本帖最后由 大旺福 于 2010-2-5 20:41 编辑


上午10点以前选的股最好,在牛市里85%都能涨停。



分时指标

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
天:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/天),1.01),25,3);
STICKLINE(CROSS((C/天),1.01),25,0,2,0), ,COLORYELLOW;

VAR1:=REF(CLOSE,3.5);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
Q2:=(CLOSE-LLV(LOW, 21))/(HHV(HIGH, 21)-LLV(LOW, 21))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
Q8:=HHVBARS(HIGH, 50);  
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
快线: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
慢线:EMA(Q3, 3),COLORRED;
DRAWBAND(快线,RGB(115,95,120),慢线,RGB(95,120,115));
A:=VOL*CLOSE;
B:=SUM(A,3.52)/SUM(VOL,3.82);
B1:=EMA(B,13);
主力线:(B-B1)*191/B+50,COLORMAGENTA;
多头:3*Q3-2*Q4,COLORRED;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
空头: SMA(VAR12,3,1),COLORGREEN;
DRAWTEXT(CROSS(慢线, 多头) AND REF(多头,1)>80, REF(多头,3), '*顶'),COLORRED,LINETHICK5;
●关注: DRAWTEXT(REF(CROSS(空头,慢线),25) AND 空头>1.005*慢线,慢线,'●关注'),COLORBLUE,LINETHICK1;
★关注: DRAWTEXT(REF(CROSS(慢线,多头),82) AND 慢线>1.3*多头,多头,'★关注'),LINETHICK1;
★追涨: DRAWTEXT(REF(CROSS(多头,慢线),1) AND 多头>1.3*慢线,慢线,'★追涨'),COLORRED,LINETHICK1;
★抄底:IF(CROSS(多头,慢线) AND 快线>=REF(快线,1) AND 多头>=REF(多头,1)
AND 慢线<38.2 AND 慢线>=REF(慢线,1) AND COUNT(REF(快线,1)<REF(快线,2) OR REF(慢线,1)<REF(慢线,2) OR REF(多头,1)<REF(多头,2),3)>=2,30,0),COLORMAGENTA;
DRAWTEXT(CROSS(多头, 8) AND Q10<-13,20,'*大底'),COLORYELLOW,LINETHICK5;
★逃亡:IF(快线< REF(快线,1) AND 快线>61.8,70,100),COLORBLUE;
50,POINTDOT,COLORWHITE;
AZ1:=AMOUNT/VOL/100;
AZ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
AZ3:=SUM(AMOUNT,40)/AZ1/100;
AZ4:=SUM(AMOUNT,80)/AZ1/100;
BZ1:=DMA(AZ2,VOL/AZ3);
BZ2:=DMA(AZ2,VOL/AZ4);
BZ3:=(CLOSE-BZ1)/BZ1*100;
BZ4:=(CLOSE-BZ2)/BZ2*100;
DRAWTEXT(ISLASTBAR AND C,93,'  冷眼分时专用指标'),COLOR00AAFF;
DRAWTEXT(ISLASTBAR AND C,80,'  55上红柱谨慎看多'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,68,'  50下绿柱保持警惕'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,56,'  结合多(黄)空(绿)线'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,44,'  选择正确操作时段'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,32,'  按照图中提示关注'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,20,'  严格遵守操作纪律'),COLOR00BBBB;
DRAWTEXT(ISLASTBAR AND C,8,'   心态平衡投资顺利'),COLOR00BBBB;
STICKLINE(FILTER(C,60)>0,100,-0,0,0),COLORRED;
STICKLINE(BZ4>0,50,50+13.82*BZ4,0,0),COLORYELLOW;
STICKLINE(BZ3>0,50,50+13.82*BZ3,0,0),COLORRED;
STICKLINE(BZ3<=0,50,50+13.82*BZ3,0,0),COLORGREEN;

选股指标
地:=DYNAINFO(11)+(DYNAINFO(11)*0.021);
条件:IF(DYNAINFO(7)>地,1,0);

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 1庄币 +1 收起 理由
江湖一夜 + 1 很好 很强大

查看全部评分

发表于 2010-2-5 20:42 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2010-2-5 21:05 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2010-2-5 21:45 | 显示全部楼层
这么牛??????????
回复 支持 反对

使用道具 举报

发表于 2010-2-5 21:59 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-2-5 22:28 | 显示全部楼层
选股不行   
当前公式 : >地 (条件选股公式)  
错误句 :
条件:IF(DYNAINFO(7)>地,1,
详细信息 :  
错误起始位置 : 18 ; 长度: 8
回复 支持 反对

使用道具 举报

发表于 2010-2-5 22:29 | 显示全部楼层
学习学习!!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-2-5 22:40 | 显示全部楼层
选股不行   
当前公式 : >地 (条件选股公式)  
错误句 :
条件:IF(DYNAINFO(7)>地,1,
详细信息 :  
错误起始位置 : 18 ; 长度: 8
249088175 发表于 2010-2-5 22:28


你的是什么软件呀?
回复 支持 反对

使用道具 举报

发表于 2010-2-5 22:55 | 显示全部楼层
谢谢分享!
回复 支持 反对

使用道具 举报

发表于 2010-2-5 23:35 | 显示全部楼层
[通达信] 可以用 感谢楼主分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-18 18:09 , Processed in 0.094878 second(s), 17 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表