老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 49459|回复: 317

[通达信] 我用过近千个指标还是这个最无未来最准最好用

  [复制链接]
发表于 2010-1-15 16:19 | 显示全部楼层 |阅读模式
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORRED,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORFF00FF;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,3);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,6);

金叉: CROSS(主力线,散户线);
DRAWTEXT(金叉,主力线,'★'),COLORRED;
死叉: CROSS(散户线,主力线);
DRAWTEXT(死叉,散户线,'☆'),COLOR00F300;

评分

参与人数 4威望 +7 庄币 +6 收起 理由
dafu + 1
求知者 + 2 + 2 谢谢分享!
木土水 + 2 + 2 谢谢分享
fosuiyuan + 2 + 2 谢谢分享!

查看全部评分

发表于 2010-1-15 16:21 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2010-1-15 16:24 | 显示全部楼层
2# wang2788 测试不能通过
回复 支持 反对

使用道具 举报

发表于 2010-1-15 16:36 | 显示全部楼层
1# qazwsx888 错误句 : 散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2
详细信息 : 未知字符串 M
错误起始位置 : 22 ; 长度: 1
回复 支持 反对

使用道具 举报

发表于 2010-1-15 16:51 | 显示全部楼层
M=?   楼主能否可提供?
回复 支持 反对

使用道具 举报

发表于 2010-1-15 16:57 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2010-1-15 17:23 | 显示全部楼层
当前公式 : 新KDJ (指标画线公式)  
错误句 : 散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2
详细信息 : 未知字符串 M
错误起始位置 : 22 ; 长度: 1
回复 支持 反对

使用道具 举报

发表于 2010-1-15 17:50 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2010-1-15 17:57 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-1-15 17:59 | 显示全部楼层
M:=60;
N:=30;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORRED,LINETHICK2;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,2,5),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORFF00FF;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,3);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,6);

金叉: CROSS(主力线,散户线);
DRAWTEXT(金叉,主力线,'★'),COLORRED;
死叉: CROSS(散户线,主力线);
DRAWTEXT(死叉,散户线,'☆'),COLOR00F300;

评分

参与人数 2威望 +4 庄币 +3 收起 理由
为你注册 + 2 + 2 xx
fosuiyuan + 2 + 1 谢谢分享!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-1-23 00:30 , Processed in 0.118869 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表