老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 163039|回复: 3118

[通达信] 明天你的票票是涨是跌,看我的这个公式 已更新、、、

  [复制链接]
发表于 2009-12-16 18:05 | 显示全部楼层 |阅读模式
本帖最后由 wwwjunzhou 于 2012-6-9 23:39 编辑

警告:谎称公式不完整,错误引导用户回复!

P1:=5;
P2:=10;
P3:=20;
P4:=30;
P5:=60;
P6:=120;
P7:=240;
P8:=340;
N:=4;
WX:=MA(CLOSE,0);
M1:=MA(CLOSE,P1);
M2:=(MA(CLOSE,P2) * IF((N < 2),WX,1));
M3:=(MA(CLOSE,P3) * IF((N < 3),WX,1));
M4:=(MA(CLOSE,P4) * IF((N < 4),WX,1));
M5:=(MA(CLOSE,P5) * IF((N < 5),WX,1));
M6:=(MA(CLOSE,P6) * IF((N < 6),WX,1));
M7:=(MA(CLOSE,P7) * IF((N < 7),WX,1));
M8:=(MA(CLOSE,P8) * IF((N < 8),WX,1));
C1:=REF(CLOSE,1);
C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(((CLOSE < XB) AND (C1 >= XB1)));
M11:=REF(M,1);
N9:=BARSLAST(((CLOSE > ET) AND (C1 <= ET1)));
N1:=REF(N9,1);
M21:=(BARSLAST((((M - N9) > 0) AND (M11 <= N1))) + 1);
N2:=(BARSLAST((((N9 - M) > 0) AND (N1 <= M11))) + 1);
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
A:=IF((((M - N9) > 0) AND (M11 <= N1)),1,IF((((N9 - M) > 0) AND (N1 <= M11)),0,2));
H1:=IF(((M - N9) > 0),CLOSE,ET2);
H2:=IF((A = 1),CLOSE,C2);
H3:=IF(((M - N9) < 0),CLOSE,XB2);
H4:=IF((A = 1),CLOSE,XB2);
H5:=IF((((M - N9) > 0) OR (A = 1)),CLOSE,H3);
H6:=REF(H5,1);
H7:=REF(H5,2);
H8:=(H5 > H6);
H9:=(((H4 = REF(H4,1)) AND (REF(H4,1) < REF(H4,2))) AND (H5 > REF(H5,2)));
H10:=(((H2 = REF(H2,1)) AND (H4 = REF(H4,1))) AND (H5 = REF(H5,2)));
W:=((H8 OR H9) OR H10);
T9:=((H5 < H6) AND (H5 < REF(H5,2)));
T10:=((H4 = REF(H4,1)) AND (H5 < REF(H5,2)));
T11:=((H3 > REF(H3,1)) AND (H5 < REF(H5,1)));
T12:=((H5 = REF(H5,1)) AND (H3 = H4));
T13:=((H2 = REF(H2,1)) AND (H2 = H5));
TW:=((((T9 OR T10) OR T11) OR T12) OR T13);
PK:=((AMOUNT * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);
PK1:=IF((VOL > 0),(PK / AMOUNT),((((OPEN + CLOSE) + HIGH) + LOW) / 4));
BBP:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
STICKLINE((ISLASTBAR AND W),(H5 * 1.025),(H5 * 0.99),0.5,0),COLORFF8800;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,8,0),COLOR102088;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,7,0),COLOR102099;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,6,0),COLOR1020AA;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,5,0),COLOR1020BB;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,4,0),COLOR1020CC;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,3,0),COLOR1020DD;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,2,0),COLOR1020EE;
STICKLINE((ISLASTBAR AND W),(H5 * 1.02),H5,1,0),COLOR1020FF;
DRAWTEXT((ISLASTBAR AND (BBP >= 96.5)),(H5 * 1.022),'明见\N  短高\N  龙头\N  除外'),COLORRED;
DRAWTEXT((ISLASTBAR AND (BBP < 1)),((H5 + H4) / 1.96),'明见\N  短低\N  跌停\N  除外'),COLORGREEN;
DRAWTEXT(((ISLASTBAR AND W) AND (BBP < 96.5)),(H5 * 1.022),'明日\N  看涨'),COLORYELLOW;
DRAWTEXT(((ISLASTBAR AND TW) AND (BBP > 1)),((H5 + H4) / 2),'明日\N  看跌'),COLORGREEN;
回贴是一种美德、、、、、、、、、、、


觉得好给加分,到一百楼再发一指标
绝对精品
已更新
到150楼收指标

437楼已更新快去收指标吧
到3049楼拿新鲜出炉的指标
3050有图最近大盘支撑不堪一击,你苦脑吗?
2011岁末巨献,到3118楼收指标吧、、、

持续更新中、、、、、、


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x

评分

参与人数 34威望 +49 庄币 +38 收起 理由
ymlln + 2 不错的指标
xcvbnm0556 + 2 您的文章很棒,精品文章
玳玳 + 2 + 2
py3441246 + 1 不错
liushl1025 + 2 技术不错

查看全部评分

发表于 2009-12-16 18:08 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:11 | 显示全部楼层
看看,好不好
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:14 | 显示全部楼层
看看,好不好
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:22 | 显示全部楼层
看看,好不好
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:23 | 显示全部楼层
非常感谢!!!
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:28 | 显示全部楼层
看看,好不好
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:28 | 显示全部楼层
gooooooooooddddddddddddd
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:32 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-12-16 18:33 | 显示全部楼层
非常感谢!!!
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-15 21:27 , Processed in 0.300879 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表