老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 13366|回复: 19

[技术研讨] 赢在龙头旗舰版的几个指标的原码

[复制链接]
发表于 2009-12-11 22:56 | 显示全部楼层 |阅读模式

此方法为多空对比主力洗盘时阴线买入,称为单线下20买法


多空对比

短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
20,POINTDOT;
50,POINTDOT;
80,POINTDOT;

机构能量线

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR1,3,1),LINETHICK2,COLORGREEN;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;
弱势区:20,POINTDOT,COLORGREEN;
强弱分水岭:50,POINTDOT,COLORWHITE;
强势区:80,POINTDOT,COLORF00FF0;

主流资金
主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
     非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),
     COLORGREEN,LINETHICK2; 20,POINTDOT,COLORF00FF0; 50,POINTDOT,COLORGREEN; 80,POINTDOT,COLORWHITE;


JGZJQS机构资金趋势
资金趋势:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORYELLOW,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构持仓:EMA(B1,13),POINTDOT,COLORRED;
STICKLINE(B1-机构持仓>0,B1,机构持仓,5,0),COLOR0000FF;
STICKLINE(B1-机构持仓<0,B1,机构持仓,5,0),COLOR00FF00;
多空天地线(大盘主图)
VAR2:=485;
VAR3:=222;
VAR4:=96;
VAR5:=MA(HHV(HIGH,VAR2),17);
VAR6:=MA(HHV(HIGH,VAR3),17);
VAR7:=MA(HHV(HIGH,VAR4),17);
VAR8:=MA(LLV(LOW,VAR2),17);
VAR9:=MA(LLV(LOW,VAR3),17);
VARA:=MA(LLV(LOW,VAR4),17);
VARB:=MA((VAR8*0.96+VAR9*0.96+VARA*0.96+VAR5*0.558+VAR6*0.558+VAR7*0.558)/6,17);
VARC:=MA((VAR8*1.25+VAR9*1.23+VARA*1.2+VAR5*0.55+VAR6*0.55+VAR7*0.65)/6,17);
VARD:=MA((VAR8*1.3+VAR9*1.3+VARA*1.3+VAR5*0.68+VAR6*0.68+VAR7*0.68)/6,17);
VARE:=MA((VARB*3+VARC*2+VARD)/6*1.738,17);
VARF:=MA((VARB*2.38+VARC*2.18+VARD*1.85+VAR5*1.05)/4,17);
VAR10:=MA((VARD+VARE)*0.5,17);
满仓: VARB;
半仓: VARC;
低吸: VARD;
中线: VAR10;
高抛: VARE;
出货: VARF;

动能运行轨迹(大盘副图指标)
RSV:= (CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
sMA(RSV,7,1);
sMA(sMA(RSV,7,1),4,1);
sMA(sMA(sMA(RSV,7,1),4,1),6,1);
(CLOSE/COST(8)<=0.8 )*10;
20;
80;

遁庄控盘(大盘副图指标)
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
空方控盘: (-2)*(VAR2-VAR3)*3.8;
多方控盘: 2*(VAR2-VAR3)*3.8;
STICKLINE(多方控盘>0,0,多方控盘,2,0),colorred;
STICKLINE(空方控盘<0,0,空方控盘,2,0),colorgreen;
STICKLINE(多方控盘<0,0,多方控盘,2,0),colorred;
STICKLINE(空方控盘>0,0,空方控盘,2,0),colorgreen;

评分

参与人数 2威望 +1 庄币 +1 收起 理由
剑啸天下 + 1 不错的指标
mnbvcxz7 + 1 啊啊好

查看全部评分

 楼主| 发表于 2009-12-12 12:43 | 显示全部楼层
自己先顶!
回复 支持 反对

使用道具 举报

发表于 2009-12-12 14:25 | 显示全部楼层
好好
回复 支持 反对

使用道具 举报

发表于 2009-12-12 14:26 | 显示全部楼层
请问楼主,你这个有未来函数吗

评分

参与人数 1庄币 +1 收起 理由
南南芸芸 + 1 莽荒纪 moneyren.com

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2009-12-12 15:18 | 显示全部楼层
没看到你说的指标。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-12-12 22:47 | 显示全部楼层
没有未来函数
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-12-13 18:09 | 显示全部楼层
另外附上http://www.120918.com/
赢在龙头资金论市节目,里面讲解的内容很实用,对新股民很有帮助,而且完全免费。
回复 支持 反对

使用道具 举报

发表于 2009-12-14 02:03 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-12-15 23:06 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-12-21 15:46 | 显示全部楼层
谢谢你的指标
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-7-21 10:20 , Processed in 0.110561 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表