老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
楼主: 大金宝

[通达信] 正在使用中指标,无未来函数

  [复制链接]
发表于 2009-11-20 18:58 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-11-21 14:46 | 显示全部楼层
谢谢了的
回复 支持 反对

使用道具 举报

发表于 2009-11-27 20:19 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-27 21:21 | 显示全部楼层
谢谢兄弟 再学习
回复 支持 反对

使用道具 举报

发表于 2009-11-27 22:45 | 显示全部楼层
A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
{(趋势>80);}
DRAWICON(CROSS(趋势,0),0,1);
{((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;}
大庄建仓区:=0,LINETHICK0,COLORFFFF00;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;
DRAWTEXT(FILTER(趋势<=13,15),30,'准备数钱'),COLORCC9900;
STICKLINE(趋势<=13 AND VAR4>13,0,50,3,0),COLOR0099FF;
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
DRAWTEXT(VAR5,60,'明天买进'),COLOR0099FF;
STICKLINE(趋势>=90 AND VAR4,0,30,3,0),COLORGRAY;
VAR6:=FILTER((趋势>=90 AND VAR4),10);
DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;
VAR7:=LLV(LOW,30);
VAR8:=HHV(HIGH,30);
VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;
回复 支持 反对

使用道具 举报

发表于 2009-11-27 23:17 | 显示全部楼层
谢谢了。
回复 支持 反对

使用道具 举报

发表于 2009-11-28 23:44 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2009-11-29 11:54 | 显示全部楼层
顶你个肺哈哈哈
回复 支持 反对

使用道具 举报

发表于 2009-11-29 20:23 | 显示全部楼层
DDDDDDDDDDDDDDDD
回复 支持 反对

使用道具 举报

发表于 2009-11-29 20:56 | 显示全部楼层
谢楼主分享
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-6-20 21:22 , Processed in 1.033451 second(s), 16 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表