老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

关闭
关闭
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 25623|回复: 189

[通达信] 正在使用中指标,无未来函数

  [复制链接]
发表于 2009-11-19 14:31 | 显示全部楼层 |阅读模式
本帖最后由 大金宝 于 2009-11-29 14:20 编辑


N1:=5;
N2:=13;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
XK:SMA(RSV,3,1),COLORGREEN,LINETHICK2;
XD:SMA(XK,3,1),COLORYELLOW,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
YK:=SMA(RSV1,5,1);
YD:=SMA(YK,10,1);
Y3:= 3*SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1),3,1);
XX:= IF(CROSS(Y3,10),45,0);
DRAWICON(XX,L,1);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,6)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWICON(FF1,L,1);
金叉:CROSS(XK,XD);
DRAWTEXT(CROSS(XK,XD),XD,'★'),COLORRED;
死叉:CROSS(XD,XK);
DRAWTEXT(CROSS(XD,XK),XK,'▼'),COLORYELLOW;

TX80:80,POINTDOT, COLORYELLOW;
RX50:50,POINTDOT, COLORWHITE;
DX20:20,POINTDOT, COLORGREEN;
--------------------------------------------
--------------------------------------------不顶指标不全喲?

顶了,谢谢!

评分

参与人数 2威望 +3 庄币 +2 收起 理由
小周周周 + 2 + 2 顶顶顶
巴旺福 + 1 谢谢分享

查看全部评分

发表于 2009-11-19 14:50 | 显示全部楼层
大道至简  好啊,和我的博客一个名字
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2009-11-19 21:26 | 显示全部楼层
1# 大金宝
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:55 | 显示全部楼层
大道至简  好啊,和我的博客一个名字
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:58 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:58 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:58 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:59 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-19 21:59 | 显示全部楼层
感谢楼主分享
回复 支持 反对

使用道具 举报

发表于 2009-11-20 08:07 | 显示全部楼层
dddddddddddddddd

评分

参与人数 1庄币 +1 收起 理由
月之暗面 + 1 很给力!

查看全部评分

回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 1239457655 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2018-8-15 03:24 , Processed in 0.128256 second(s), 21 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表