老钱庄股票论坛

 找回密码
 5秒快速注册

QQ登录

只需一步,快速开始

   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 18143|回复: 204

[通达信] ☆☆☆☆☆精品指标:防套绝技☆☆☆☆☆

[复制链接]
发表于 2009-11-1 09:02 | 显示全部楼层 |阅读模式
本帖最后由 琴心剑胆 于 2009-11-2 21:42 编辑

精编精品指标:防套绝技(主图);技术非万能,但技术真可行 政策好解读,但政策难搞明。
-你得一技,我看人气顶到100楼哈哈!
-送上(看:下图片)副图配套的''波峰淘金''。
{防套绝技  主图}   
庄家成本: MA(CLOSE,18),COLORRED,LINETHICK2;
安全线: SMA(LOW,5,1),COLORBLUE,LINETHICK2;
H20天:HHV(CLOSE,20),COLORYELLOW;
止损5%:H20天*0.95,LINETHICK1,COLORGREEN;
止损10%:H20天*0.9,LINETHICK1,COLORMAGENTA;
止损15%:H20天*0.85,LINETHICK1,COLORGREEN,POINTDOT,LINETHICK3;
止损20%:H20天*0.8,LINETHICK1,COLORGRAY,POINTDOT,LINETHICK3;
最低:LLV(C,20),COLORGRAY;
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=离场,COLORFF99FF,NODRAW;
今离场价:=REF(离场,1)COLOR0000FF,NODRAW;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:=REF(明进场价,1),COLORFF0000,NODRAW;
黄色低买:VAR19,COLOR33AACC,NODRAW;
洋红离场:VAR1A,COLORMAGENTA,NODRAW;
急跌关注:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORWHITE,NODRAW;
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,1.5,0),{COLOR0000AA}COLORRED;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急跌关注,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急跌关注,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急跌关注,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急跌关注,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急跌关注,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(黄色低买,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(黄色低买,O,O+CO/3,2,0),COLOR338888;
STICKLINE(黄色低买,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(黄色低买,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(黄色低买,O,O+CO/3,0,0),COLOR33EEEE;
{DRAWTEXT(短买,REF(CLOSE,1),'<B'),COLOR33FFCC;}
STICKLINE(洋红离场,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(洋红离场,O,O+CO/3,2,0),COLOR880088;
STICKLINE(洋红离场,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(洋红离场,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(洋红离场,O,O+CO/3,0.5,0),COLOREE00EE;
{DRAWTEXT(品红离场,REF(CLOSE,1)+0.1,'<S'),COLORFF99FF;}
{压力:MA(REF(HHV(C,30),1),2),POINTDOT,COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),POINTDOT,COLORABFF46;};
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,LOW*0.98,'★进'),COLORLIMAGENTA;
JH9:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH9),H*1.02,'☆逃!!'),COLORGREEN;
空:=EMA(C,5);
均衡:=EMA(空,5),COLORWHITE;
中轨:=HHV(MA(H,13),13),COLORRED,LINETHICK2;
VAR50:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(VAR50,L*0.98,'♂追涨'),COLORYELLOW;

善意提示:支持通达信v6.10版本;行情模块5.66,请自行检测。


   谢谢各位! 诚信无价把{波峰淘金}奉上在 113楼;需要的朋友请进

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
发表于 2009-11-1 09:34 | 显示全部楼层
支持你一下
回复 支持 反对

使用道具 举报

发表于 2009-11-1 09:36 | 显示全部楼层
好样的,有钱途啊,我支持
回复 支持 反对

使用道具 举报

发表于 2009-11-1 09:37 | 显示全部楼层
很好,谢谢提供。
回复 支持 反对

使用道具 举报

发表于 2009-11-1 10:00 | 显示全部楼层
谢谢楼主。。。。。。波峰淘金能否提供呢
回复 支持 反对

使用道具 举报

发表于 2009-11-1 10:29 | 显示全部楼层
顶到100楼................................................................................................
回复 支持 反对

使用道具 举报

 楼主| 发表于 2009-11-1 10:32 | 显示全部楼层
谢谢楼主。。。。。。波峰淘金能否提供呢
爱拼才会赢8 发表于 2009-11-1 10:00


顶到100
回复 支持 反对

使用道具 举报

发表于 2009-11-1 10:38 | 显示全部楼层
谢谢楼主。。。。。。波峰淘金能否提供呢
回复 支持 反对

使用道具 举报

发表于 2009-11-1 10:43 | 显示全部楼层
虽然早就看见相同的指标了,但是还是顶一下,
回复 支持 反对

使用道具 举报

发表于 2009-11-1 10:45 | 显示全部楼层
好的,顶到100楼去
回复 支持 反对

使用道具 举报

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-12-17 04:27 , Processed in 0.096928 second(s), 18 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表