老钱庄股票论坛

 找回密码
 5秒快速注册
   扫一扫关注老钱庄微信号 关闭
扫一扫关注老钱庄财经微信号 关闭
查看: 1779|回复: 0

心态纪律——使用换手率,振幅,涨幅三样板(通达信指标:源码、附图)

[复制链接]
发表于 2013-8-20 15:35 | 显示全部楼层 |阅读模式

心态纪律——作者:一发千钧老师

  一发千钧老师前期作品:【心态纪律】,这是老师第一个从飞狐中,把指标转化到通达信。

  老师当时笑成自己的作品还十分幼稚,还望大家千万不要笑话,有鼓励新手哟!!!

  指标介绍:

  这个指标使用了换手率,振幅,涨幅三个样板。

  目的--窥探市场各方的心理,意向,强弱。


指标副图源码:


A:=VOL/IF(CAPITAL=0,SUM(VOL,10),CAPITAL)*100;
B:=(C/REF(C,1)-1)*100;D:=(H-L)/L*100;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR440044;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFF00FF;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR444400;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFFFF00;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR004444;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,1,0),COLOR00FFFF;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR444400;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,1,0),COLORFFCC00;
STICKLINE(B>0,0,0+B,8,0),COLOR000044;
STICKLINE(B>0,0,0+B,1,0),COLOR0000FF;
STICKLINE(B<0,0,0+B,8,0),COLOR004400;
STICKLINE(B<0,0,0+B,1,0),COLOR00FF00;
心理线:MA(SUM(A+B+D,2),5),COLORFF00FF;
预期值:EMA(心理线,7),COLOR00FF00;
预期:CROSS(心理线,预期值),NODRAW;
纪律:CROSS(预期值,心理线),NODRAW;


上证指数图:




个股展示图:




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?5秒快速注册

x
关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-11-23 22:56 , Processed in 0.107205 second(s), 22 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表