老钱庄股票论坛

 找回密码
 5秒快速注册
查看: 351816|回复: 1343

[通达信] 通达信组合公式主图.趋势买卖.某网站收费软件的精华

    [复制链接]
头像被屏蔽
发表于 2011-3-17 09:13 | 显示全部楼层 |阅读模式
提示: 作者被禁止或删除 内容自动屏蔽
发表于 2017-9-27 08:57 | 显示全部楼层
谢谢楼主,学习一下好的
回复 支持 反对

使用道具 举报

发表于 2017-9-23 17:47 | 显示全部楼层
置顶的贴居然是删了的人发的?
回复 支持 反对

使用道具 举报

发表于 2017-4-20 23:40 | 显示全部楼层
谢谢分享,楼主辛苦,谢谢分享,楼主辛苦
回复 支持 反对

使用道具 举报

发表于 2017-4-4 21:19 | 显示全部楼层
谢谢 通达信组合公式主图.趋势买卖,好东西
回复 支持 反对

使用道具 举报

发表于 2017-3-29 15:45 | 显示全部楼层
不装也要顶 辛苦!
回复 支持 反对

使用道具 举报

发表于 2017-3-2 14:48 | 显示全部楼层
太高深,看不懂啊
回复 支持 反对

使用道具 举报

发表于 2017-2-28 12:37 | 显示全部楼层
{出手必中 N:20,M:32,P1:80,P2:100}
VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:=100*(卖出-买入)/买入,NODRAW;
L卖:L/卖出-1,NODRAW;
O卖:O/卖出-1,NODRAW;
H卖:H/卖出-1,NODRAW;
L买:L/买入-1,COLORYELLOW,NODRAW;
O买:O/买入-1,NODRAW;
中:(买入+卖出)/2,COLORWHITE;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(C,买入) OR (L<买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(C,卖出) OR (H>卖出),HIGH*1.02,'S'),COLORGREEN;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
回复 支持 反对

使用道具 举报

发表于 2016-10-26 00:00 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2016-7-14 00:15 | 显示全部楼层
顶顶顶顶顶顶顶顶顶顶顶顶顶
回复 支持 反对

使用道具 举报

关闭

老钱庄消息上一条 /1 下一条

关于老钱庄 | 广告合作 | 商务合作 | 意见反馈 | 免责声明 | 友情链接
    经营性网站备案信息 安徽黄埔网络科
技有限公司 安徽大时代投
资咨询有限公司 可信网站 网上交易保障中心

信息产业部信息备案:闽ICP备13021446号-4 茂名市公安局网警备案:4409023010511号
老钱庄股票论坛网友发表的帖子纯属个人意见,老钱庄股票论坛不负任何责任! 股市有风险,投资需谨慎!
共同建设网络精神文明,欢迎广大网友举报论坛上的不良信息,我们会在第一时间内及时处理!

[ 广告服务咨询QQ:2806911298 ] [ 合作联系电话 :15396270234 联系QQ : 800025923 ]

值班QQ: 800025923 值班电话:0592-5962326

小黑屋|手机版|Archiver|老钱庄

GMT+8, 2017-10-19 05:50 , Processed in 0.102358 second(s), 20 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表